Jump to content
Forum | Bia2.com
Sign in to follow this  
f_a_r_s_h_i_d

My site

Recommended Posts

got a new domain: farshidkiani.com :D

as well as a new awsome host; no more pop-ups and such! Sweet bandwith as well!

The new site (still unfinished <_< ) will be as good as gold in 24hrs!

Keeping my fingers crossed.

Share this post


Link to post
Share on other sites
Guest maheshabe14
I don't know if I'll finish everything in time, but I'll tell u when it's up :)

okkkkkk..were waitiiingggggggg :D ;) B) :p

Share this post


Link to post
Share on other sites
Guest Guest

unfinished site is up ;)

can you guys tell me if all the links are working? (1 is not supposed to work: the "tips" button in the bodybuilding section; haven't even started working on it <_<)

 

by the way, if you respond, please tell me which internet browser you're using; I can't get some stuff to work properly with Internet Explorer or Netscape :(

Share this post


Link to post
Share on other sites
unfinished site is up ;)

can you guys tell me if all the links are working? (1 is not supposed to work: the "tips" button in the bodybuilding section; haven't even started working on it <_<)

 

by the way, if you respond, please tell me which internet browser you're using; I can't get some stuff to work properly with Internet Explorer or Netscape  :(

me :p

Share this post


Link to post
Share on other sites
Guest maheshabe14

farshid joon all the links are working properly except for the TIPS icon in the bodybuilding section

Share this post


Link to post
Share on other sites
farshid joon all the links are working properly except for the TIPS icon in the bodybuilding section

thx :)

 

do you use internet explorer?

On my computer everything works fine in IE, but online, the bodybuilding buttons don't work :huh:

Share this post


Link to post
Share on other sites
Guest maheshabe14

yes i use explorer hun..and ecerything was fine except for that Tips button..

 

its an awesome site so far..cant wait to see the finished product...i love web design aswell :)

Share this post


Link to post
Share on other sites
Guest maheshabe14

hmmmm//dunno..maybe u should restart ur computer..it sometimes happens to me aswell

Share this post


Link to post
Share on other sites
hmmmm//dunno..maybe u should restart ur computer..it sometimes happens to me aswell

I just need to clean the cache; I tried that, but It's still messing up, the buttons are there but they don't link to anything. This doesn't happen in Netscape :huh:

Share this post


Link to post
Share on other sites
Guest maheshabe14

i dont like netscape..i prefer explorer.....its weird though..works fine on mine :huh:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×